View unanswered posts | View active topics It is currently Sat May 25, 2019 7:00 pm



Reply to topic  [ 2 posts ] 
 2732a chip problem 
Author Message
Forum User
User avatar

Joined: Sat Jun 03, 2006 8:43 pm
Posts: 78
Location: Elora
Reply with quote
Post 2732a chip problem
sorry long winded post, scroll to bottom for purpose


quite a while back now when i was starting to fix up my 91 rs (before i lost all ambition) i bought a g2x adapter, burn1 chip burner, 27sf512 chip, and gx remote from moates.net. i desoldered my original socket from my ecm and soldered in the adapter and a zif socket. i programmed the chip and installed it into the ecm... it did not work. assuming i did a bad job soldering, i desoldered it all and did it again. unfortunately this second attempt looked much worse as i kinda melted the board a bit... later to find out my problem was that i installed the chip backwards and my first soldering job was probably ok. so i bought a new ecm and installed the old 2732a chip and... the car ran like crap (but it did run) and the check engine light was on, and could not flash any codes through the light by jumping the pins in the aldl connector. i drove the car about half an hour to a guy who was going to fix up the rotten floor and paint the car. after that was done i drove it back. it started with the check engine light on but then it went out and the performance seemed to double... i was happy. i got it home and it was sitting in the driveway idling for a couple of minutes when it sputtered and died. thought it was out of gas and gauge was not reading right, added some, gauge went up, still doesn't idle. it will start and run as long as you have your foot on the gas. again tried to flash codes, no luck. bought the gm service manual for 91 camaro for the wiring diagrams and diagnostic section, followed all steps until the last two... replace ecm or replace prom chip. seeing as how i already replaced the ecm once i'm hoping it's not that but i dont want to go and solder in a new g2x adapter until i know the ecm is ok. i installed the old chip into my burn1 (it will read but not write these chips) i had read the chip when i first got it and the file that came off of it almost matched one i found on the internet for the same engine. but this time when i installed it and read it the file didn't match and if i read it to the buffer and then tried to check it's contents against the buffer it failed so im thinking the chip is to blame


ok here's the purpose of posting this... does anyone have a uv eraser and chip burner that will program my 2732a chip?

_________________
5 years go by quickly if you're not paying attention


Sat Mar 24, 2012 12:03 pm
Profile
Senior Forum User

Joined: Tue Sep 26, 2006 7:32 am
Posts: 1996
Location: Wasaga Beach, ON
Reply with quote
Post Re: 2732a chip problem
Can't you use the adapter that plugs into the header strip in the ECM and flash chips?

_________________
2017 Chev 3500HD CC SB
1981 Chev Z28
2011 F350 CC DRW (traded)
2004 Corvette vert (sold)
2007 Chev Avalanche, 6" lift (gone)
1970 Firebird project (sold)


Sun Mar 25, 2012 7:13 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.