View unanswered posts | View active topics It is currently Tue Mar 19, 2019 6:09 am



Reply to topic  [ 1 post ] 
 08 G5 2.2 PO335 Crank Sensor Problem. 
Author Message
Operations Team
User avatar

Joined: Tue May 03, 2005 5:27 pm
Posts: 3072
Location: Oshawa
Reply with quote
Post 08 G5 2.2 PO335 Crank Sensor Problem.
Well working on my buddies 08 G5 2.2 and he started developing a miss that got worse then loss tach and stall out. The issue is getting worse and worse. We checked codes and got PO335 Crank Sensor A Circuit Malf. We replaced the sensor and worked great for about a week or two then started again. We pulled the harness and checked for correct voltage readings and had 5v on two wires and ground on the other which is fine. We figured we would try a new sensor and issues is still the same. Long starting, no tach reading, and low on power. I heard it could be a PCM issue. Really just want to get this car on the road again.

Thoughts?

_________________
1969 Firebird Sprint OHC 6 - 250ci/M5
1995 Trans Am - Blue Green Chameleon - 350ci/A4
1994 Fire-Am - Polo Green - 355ci/M6 380rwhp: SOLD


Tue Aug 07, 2012 11:01 pm
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.