View unanswered posts | View active topics It is currently Mon Jun 18, 2018 3:51 am



Reply to topic  [ 7 posts ] 
 HELP! T/A will not start 
Author Message
CCFBG Club Member
User avatar

Joined: Sat May 12, 2007 6:27 pm
Posts: 227
Location: Brampton
Reply with quote
Post HELP! T/A will not start
I can't put this off any longer as snow is finally disappearing. Some background...
I have a 1995 Trans Am LT1 automatic. After leaving the CCFBG show in Fort Erie last fall
I couldn't get the car into park at a restaurant stop over so I had to drive it all the way back home. On later examination the shift cable was loose. After tightening the cable and securing with another bolt it was OK again. The shifter seemed to get worse in later drives but still engaged.

Last November prior to winterizing and storage I drove down the street to the nearest gas station and filled up. When I returned I tried to start it up and the key wouldn't turn in the lock. No clicking sound - battery was OK. I had the car towed home where it has since remained in my garage - car is hooked up to a trickle charger. The steering wheel now turns but still nothing happens when I turn the key. Perhaps a starter switch- pass key failure, ect. Don't know.
Anyone have any suggestions - I've heard this is an issue with some F bodies. Thanks!

_________________
*SLP Ram Air/K&N *SS hood vents *Deep tints *Alpine/MTX/Rockford Fosgate audio *LT1 fan override *Koni/BMR springs and sub frame connectors *Founders adjustable panhard/LCAs with relocations *Bi-Xenon 6000K HID conversion *Cross drilled rotors painted calipers *Ported polished and reworked LT1 *3" Flowmaster Thunder/Mechem tips *Hotchkiss cross brace


Thu Apr 03, 2014 6:31 pm
Profile WWW
Operations Team
User avatar

Joined: Tue May 03, 2005 5:27 pm
Posts: 3072
Location: Oshawa
Reply with quote
Post Re: HELP! T/A will not start
Sounds like a bad ignition switch or burnt wiring at the contacts. Very common lt1 problem. I have a few good ones from parts cars but they aren't overly priced new.

_________________
1969 Firebird Sprint OHC 6 - 250ci/M5
1995 Trans Am - Blue Green Chameleon - 350ci/A4
1994 Fire-Am - Polo Green - 355ci/M6 380rwhp: SOLD


Thu Apr 03, 2014 9:41 pm
Profile WWW
CCFBG Club Member
User avatar

Joined: Sat May 12, 2007 6:27 pm
Posts: 227
Location: Brampton
Reply with quote
Post Re: HELP! T/A will not start
Thanks Vetty! I suspected the ignition switch may be the reason and I'll have it checked out after all the salt is washed away here.

_________________
*SLP Ram Air/K&N *SS hood vents *Deep tints *Alpine/MTX/Rockford Fosgate audio *LT1 fan override *Koni/BMR springs and sub frame connectors *Founders adjustable panhard/LCAs with relocations *Bi-Xenon 6000K HID conversion *Cross drilled rotors painted calipers *Ported polished and reworked LT1 *3" Flowmaster Thunder/Mechem tips *Hotchkiss cross brace


Fri Apr 04, 2014 10:08 pm
Profile WWW
CCFBG Club Member
User avatar

Joined: Sat May 12, 2007 6:27 pm
Posts: 227
Location: Brampton
Reply with quote
Post Re: HELP! T/A will not start
OK - so I tried starting the car and after a couple of attempts - the T/A LIVES!
Started up and ran beautifully - idles nicely. Still salt on the roads so it will be out soon.
I'll take it to a local shop for a complete look over in the next few days, but spring has never sounded so sweet!

_________________
*SLP Ram Air/K&N *SS hood vents *Deep tints *Alpine/MTX/Rockford Fosgate audio *LT1 fan override *Koni/BMR springs and sub frame connectors *Founders adjustable panhard/LCAs with relocations *Bi-Xenon 6000K HID conversion *Cross drilled rotors painted calipers *Ported polished and reworked LT1 *3" Flowmaster Thunder/Mechem tips *Hotchkiss cross brace


Sat Apr 05, 2014 3:17 pm
Profile WWW
Operations Team
User avatar

Joined: Tue May 03, 2005 5:27 pm
Posts: 3072
Location: Oshawa
Reply with quote
Post Re: HELP! T/A will not start
Thats exactly what happens when they go bad they sometimes get contact and other times not. The switchs burn up and go bad and they sometimes take out the connector aswell. Be sure they clean up the connector if its not to badly burnt or replace it, you do not want to be chasing this issue in the worst of situations. Just to be clear the ignition switch on the steering column not the one on the icm on the cyl head.

_________________
1969 Firebird Sprint OHC 6 - 250ci/M5
1995 Trans Am - Blue Green Chameleon - 350ci/A4
1994 Fire-Am - Polo Green - 355ci/M6 380rwhp: SOLD


Sat Apr 05, 2014 9:07 pm
Profile WWW
CCFBG Club Member
User avatar

Joined: Mon Sep 01, 2008 9:01 pm
Posts: 1061
Location: Barrie
Reply with quote
Post Re: HELP! T/A will not start
Replaced my ignition switch last spring, had the same issue...just drop the whole column out of the car, a lot less grief than trying to struggle with it in the car. The part is on the top of the column. I also had to solder in a new connector to the switch as it was scorched just like the switch. Don't have any part numbers handy at the moment. Take a pic of the wiring routing as a reference when putting it back together :lol:

_________________
Image
1995 FORMULA

CURRENTLY INBETWEEN RIDES


Sun Apr 06, 2014 9:17 am
Profile
CCFBG Club Member
User avatar

Joined: Sat May 12, 2007 6:27 pm
Posts: 227
Location: Brampton
Reply with quote
Post Re: HELP! T/A will not start
Thanks guys! I'll have the column connector and switch replaced.

_________________
*SLP Ram Air/K&N *SS hood vents *Deep tints *Alpine/MTX/Rockford Fosgate audio *LT1 fan override *Koni/BMR springs and sub frame connectors *Founders adjustable panhard/LCAs with relocations *Bi-Xenon 6000K HID conversion *Cross drilled rotors painted calipers *Ported polished and reworked LT1 *3" Flowmaster Thunder/Mechem tips *Hotchkiss cross brace


Sun Apr 06, 2014 9:44 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.